SoCal
« Automatic Welcome PM »

Welcome Guest. Please Login or Register.
Jul 23, 2014, 6:26am




SoCal :: SoCal Codes :: ProBoards Codes :: Automatic Welcome PM
« Page 3 of 4 » Jump to page   Go    [Search This Thread][Print]
 AuthorTopic: Automatic Welcome PM (Read 15,620 times)
Nyi28nhl
[image]
member is offline

[avatar]



Joined: Mar 2005
Gender: Male
Posts: 47
 Re: Automatic Welcome PM
« Reply #30 on Apr 17, 2006, 11:38am »


Quote:
If you place the PM bar code and all your other welcome table codes in the global footer below this code it should work.


Worked like a charm  :D

Thanks Cali
Link to Post - Back to Top  IP: Logged
YoshiSnaker
[image]
member is offline



[aim]

Joined: Jul 2005
Gender: Male
Posts: 12
 Re: Automatic Welcome PM
« Reply #31 on May 7, 2006, 6:28pm »

"From: admin display name"

That's from your test board.
Link to Post - Back to Top  IP: Logged
Toba - egg clicks?
[image]
member is offline

[avatar]

::Be the star that cuts through the darkness...



Joined: Apr 2006
Gender: Female
Posts: 84
Location: ::NYC
 Re: Automatic Welcome PM
« Reply #32 on May 27, 2006, 8:48am »

This is a wonderful code. Thank you eternally for it!
Link to Post - Back to Top  IP: Logged

[image] [image] [image] [image]
higgerz
Guest
 Re: Automatic Welcome PM
« Reply #33 on Jun 24, 2006, 8:45am »

Great code man I have used it for a while now and I love it. RIP man! You are awsome!
Link to Post - Back to Top  IP: Logged
ceeje
Guest
 Re: Automatic Welcome PM
« Reply #34 on Nov 2, 2006, 6:09pm »

Can a mod/admin update the code with the new links to the default PM images:

// Edit these if you have custom images for any of them
var imopen = "http://s3.images.proboards.com/imopen.gif";
var imclose = "http://s3.images.proboards.com/imclose.gif";
var im_inbox = "http://s3.images.proboards.com/buttons/im_inbox.gif";
var im_new = "http://s3.images.proboards.com/buttons/im_new.gif";
var im_outbox = "http://s3.images.proboards.com/buttons/im_outbox.gif";
var im_config = "http://s3.images.proboards.com/buttons/im_config.gif";
var im_reply = "http://s3.images.proboards.com/buttons/reply.gif";
var im_delete = "http://s3.images.proboards.com/buttons/delete.gif";

I noticed that Ross had updated the one at the Proboard Support Code Database.

Thanks!
Link to Post - Back to Top  IP: Logged
Chris
[image]
member is offline

[avatar]


[homepage]

Joined: Jul 2005
Gender: Male
Posts: 6,370
Location: Nebraska
 Re: Automatic Welcome PM
« Reply #35 on Nov 3, 2006, 12:47pm »


Quote:
Can a mod/admin update the code with the new links to the default PM images:

// Edit these if you have custom images for any of them
var imopen = "http://s3.images.proboards.com/imopen.gif";
var imclose = "http://s3.images.proboards.com/imclose.gif";
var im_inbox = "http://s3.images.proboards.com/buttons/im_inbox.gif";
var im_new = "http://s3.images.proboards.com/buttons/im_new.gif";
var im_outbox = "http://s3.images.proboards.com/buttons/im_outbox.gif";
var im_config = "http://s3.images.proboards.com/buttons/im_config.gif";
var im_reply = "http://s3.images.proboards.com/buttons/reply.gif";
var im_delete = "http://s3.images.proboards.com/buttons/delete.gif";

I noticed that Ross had updated the one at the Proboard Support Code Database.

Thanks!



Done. Thanks for pointing that out. Wasn't aware. :)
Link to Post - Back to Top  IP: Logged

[image]
Jesus Is Real
[image]
member is offline

[avatar]

Your Deliverance is their Deliverance


[homepage]

Joined: Dec 2006
Posts: 15
Location: Dallas Texas Metroplex
 Re: Automatic Welcome PM
« Reply #36 on Dec 27, 2006, 6:09pm »


Quote:
About my issue, I had checked the actual pms, and it wasn't there. Eh, I decided to forget it. :P

Great code/idea though!


http://jesusisreal.proboards61.com/index.cgi

Can you please check why my Auto PM code is not working either. I have Opera Browers - I've tested it also but nothing. A member in ProBoard also tested it but still nothing.

I have my message thread unhid for now. But when it was hid and I knew the url it still didn't work.

Any clues? :)

Peace,
Connie [image]
« Last Edit: Dec 27, 2006, 8:17pm by Jesus Is Real »Link to Post - Back to Top  IP: Logged


Peace and Wholeness to you more
and more in Jesus Name (Nature and Character)

Your shown Mercy is to their Mercy


[image]
http://jesusisreal.proboards61.com/index.cgi
Chris
[image]
member is offline

[avatar]


[homepage]

Joined: Jul 2005
Gender: Male
Posts: 6,370
Location: Nebraska
 Re: Automatic Welcome PM
« Reply #37 on Dec 27, 2006, 8:55pm »

Find this in your main footers
Code:
<style type="text/CSS">
td.headImg {
text-align: center;
}
td.headImg font {
color: #000000;
}


Change it to this

Code:
<style type="text/CSS">
td.headImg {
text-align: center;
}
td.headImg font {
color: #000000;
}</style>


Next, remove either v2 or v3 of the Advanced Category Splitter. No point in having both in there.
Link to Post - Back to Top  IP: Logged

[image]
Jesus Is Real
[image]
member is offline

[avatar]

Your Deliverance is their Deliverance


[homepage]

Joined: Dec 2006
Posts: 15
Location: Dallas Texas Metroplex
 Re: Automatic Welcome PM
« Reply #38 on Dec 27, 2006, 11:10pm »


Quote:
Find this in your main footers
Code:
<style type="text/CSS">
td.headImg {
text-align: center;
}
td.headImg font {
color: #000000;
}


Change it to this

Code:
<style type="text/CSS">
td.headImg {
text-align: center;
}
td.headImg font {
color: #000000;
}</style>


Next, remove either v2 or v3 of the Advanced Category Splitter. No point in having both in there.


ok I fixed that, thank you.

Now how about my Auto MP situation?
Link to Post - Back to Top  IP: Logged


Peace and Wholeness to you more
and more in Jesus Name (Nature and Character)

Your shown Mercy is to their Mercy


[image]
http://jesusisreal.proboards61.com/index.cgi
Chris
[image]
member is offline

[avatar]


[homepage]

Joined: Jul 2005
Gender: Male
Posts: 6,370
Location: Nebraska
 Re: Automatic Welcome PM
« Reply #39 on Dec 28, 2006, 3:12am »

That was one step in the process of fixing it. ;) The missing end tag was stopping the code from executing.

Next, find this line in the code
Code:
"var welcomeLink =
"http://jesusisreal.proboards61.com/index.cgi?board=hi&action=display&thread=1166573692";


Remove the " at the very beginning before var.
Link to Post - Back to Top  IP: Logged

[image]
Remixed
[image]
member is offline

[avatar]


[homepage]

Joined: Jun 2005
Gender: Male
Posts: 325
Location: N. CA
 Re: Automatic Welcome PM
« Reply #40 on Jan 3, 2007, 9:04pm »

Board URL: http://hedwigsthemerp.proboards42.com

It says I have a new PM (account: test, password: testing)...  but when I look at the PM's, it's all blank.
Link to Post - Back to Top  IP: Logged

Chris
[image]
member is offline

[avatar]


[homepage]

Joined: Jul 2005
Gender: Male
Posts: 6,370
Location: Nebraska
 Re: Automatic Welcome PM
« Reply #41 on Jan 5, 2007, 11:23pm »


Quote:
Board URL: http://hedwigsthemerp.proboards42.com

It says I have a new PM (account: test, password: testing)...  but when I look at the PM's, it's all blank.


I found the glitch and have fixed it. It's caused by FF2 being different then FF1.5 :)
Link to Post - Back to Top  IP: Logged

[image]
Remixed
[image]
member is offline

[avatar]


[homepage]

Joined: Jun 2005
Gender: Male
Posts: 325
Location: N. CA
 Re: Automatic Welcome PM
« Reply #42 on Jan 7, 2007, 6:29pm »


Quote:

Quote:
Board URL: http://hedwigsthemerp.proboards42.com

It says I have a new PM (account: test, password: testing)...  but when I look at the PM's, it's all blank.


I found the glitch and have fixed it. It's caused by FF2 being different then FF1.5 :)


Okay... thanks Chris. :)
Link to Post - Back to Top  IP: Logged

cuetipper
[image]
member is offline





Joined: Jun 2007
Posts: 10
 Re: Automatic Welcome PM
« Reply #43 on Jul 25, 2007, 8:38am »

Board URL: http://238clan.proboards77.com.
Sorry to trouble you with this.
I have read thru all the posts and I think I need your help.
First let me say...Yay!....love teh code, and yes I got it to work. The problem is that I am using this code:
<script type='text/javascript'>
/* Removes Welcome table */
document.getElementsByTagName('tr')[0].style.display = 'none';
</script>

To remoe the welcome table, I  do not remember where I got it and it was not "Signed".
Placement is in teh global Headers. So it keeps the PM code from working. Problem is when I move it below your code in the Global Footers as requested it doe not always work. Further when it does work it does so SLOWLY. I actually can read 2/3 of the table before it is removed.

Can you suggst some other way perhaps to remove the welcome table and not experience this issue?

Thanks.
Link to Post - Back to Top  IP: Logged
Chris
[image]
member is offline

[avatar]


[homepage]

Joined: Jul 2005
Gender: Male
Posts: 6,370
Location: Nebraska
 Re: Automatic Welcome PM
« Reply #44 on Jul 26, 2007, 6:53pm »


Quote:
Board URL: http://238clan.proboards77.com.
Sorry to trouble you with this.
I have read thru all the posts and I think I need your help.
First let me say...Yay!....love teh code, and yes I got it to work. The problem is that I am using this code:
<script type='text/javascript'>
/* Removes Welcome table */
document.getElementsByTagName('tr')[0].style.display = 'none';
</script>

To remoe the welcome table, I  do not remember where I got it and it was not "Signed".
Placement is in teh global Headers. So it keeps the PM code from working. Problem is when I move it below your code in the Global Footers as requested it doe not always work. Further when it does work it does so SLOWLY. I actually can read 2/3 of the table before it is removed.

Can you suggst some other way perhaps to remove the welcome table and not experience this issue?

Thanks.


Can you explain to me how it does not work properly?
Link to Post - Back to Top  IP: Logged

[image]
« Page 3 of 4 » Jump to page   Go    [Search This Thread][Print]

Click Here To Make This Board Ad-Free

Terms of Service | Privacy Policy | Report Abuse | Mobile